Page 1 of 1

Pluto: no connection to any Ethernet adapter

PostPosted: Fri 8 Jul 2022 09:21
by DL3RY
Hello OMs,

after deciding to update my well working Pluto to Perseverance 0303 I got some trouble with it.
After short DVB operation the Pluto cannot be connected over the network although Ethernet adapter LED is blinking and Pluto is visible in client list of the Fritzbox.
I tried a lot but nothing helps. Therefore I decided to downgrade to F5OEO Firmware which worked before. But this failed because of unknown causes.
After that tried to build up Pluto from zero in DFU mode. With USB connection Pluto is accessable via Putty and via browser (192.168.2.1).
But if I'm trying to connect with Ethernet adapter (several Linksys which are well working with my other Pluto) nothing happens. Adapter LED keeps dark and Pluto is not arrivable.

It would be great, if anybody would have an idea to resolve this issue.

Vy73 de Achim, DL3RY

Re: Pluto: no connection to any Ethernet adapter

PostPosted: Thu 22 Sep 2022 18:26
by g4vtq
Hi , I had the same problem and it was because I had a fixed IP address on the PC. I changed the PC to DHCP and all working again. My router was not passing the traffic to the PC from the Pluto everything else worked fine on the PC. Guess I need some static routes on my router.