Modulateur DVB embarqué sur le plutosdr. Embedded dvb modulator on plutosdr.

Pluto: no connection to any Ethernet adapter

Postby DL3RY » Fri 8 Jul 2022 09:21

Hello OMs,

after deciding to update my well working Pluto to Perseverance 0303 I got some trouble with it.
After short DVB operation the Pluto cannot be connected over the network although Ethernet adapter LED is blinking and Pluto is visible in client list of the Fritzbox.
I tried a lot but nothing helps. Therefore I decided to downgrade to F5OEO Firmware which worked before. But this failed because of unknown causes.
After that tried to build up Pluto from zero in DFU mode. With USB connection Pluto is accessable via Putty and via browser (192.168.2.1).
But if I'm trying to connect with Ethernet adapter (several Linksys which are well working with my other Pluto) nothing happens. Adapter LED keeps dark and Pluto is not arrivable.

It would be great, if anybody would have an idea to resolve this issue.

Vy73 de Achim, DL3RY
DL3RY
 
Posts: 14
Joined: 02 Oct 2019

Re: Pluto: no connection to any Ethernet adapter

Postby g4vtq » Thu 22 Sep 2022 18:26

Hi , I had the same problem and it was because I had a fixed IP address on the PC. I changed the PC to DHCP and all working again. My router was not passing the traffic to the PC from the Pluto everything else worked fine on the PC. Guess I need some static routes on my router.
g4vtq
 
Posts: 1
Joined: 27 Oct 2018

Forum Statistics

Who is online

Users browsing this forum: aeslahchi and 1 guest

Options

Return to PlutoDVB