Double receiver DVB-S/S2 144Mhz-2450Mhz
build it yourself or buy a complete MiniTiounerPro already built for less than 100 euros

Pro V2 no TS output

Postby G4WIM » Tue 21 May 2019 19:21


My V2 pro arrived early - happy days !

However the PCB I received had a damaged inductor L12 for the SMPS 18V output - the marking was 100 and luckily I found one which looked the same and measures ok.

So I powered it up and it passes all the Minitiouner tests which is good but when I rx the es'Hail beacon it shows MER 8.2dB and D5 which is also good - but on the PC application the 4th TS LED is red and shows err with no video decoded.

Also says Bytes recvd: 0kB/s

the graph light is green - so all looks ok.

I have had no problems with my other V2 Minitiouner but maybe the config file needs a tweak ?

I guess I'm doing something wrong - I'm using the F plug A input and DVB-S2 but no video (auto has the same result).

Using master USB connector.

Is there a wiki somewhere that I can study to figure out what is wrong ?

EDIT - I see this problem is likely related to the TS not getting to the USB module and maybe related to the 74HC10 ?
However I see that the 3.3V rail has about 400mV of ripple on it at 25kHz - is this normal ?

Regards Tim

PS started a new thread about this at the suggestion of Jean.
Last edited by G4WIM on Tue 21 May 2019 19:58, edited 1 time in total.
Posts: 19
Joined: 14 Dec 2016

Re: Pro V2 no TS output

Postby F6DZP » Tue 21 May 2019 19:54

the 4th TS LED is red

The last TS red signifies that there is no TS received by the PC via the USB port. (the others leds says that TS is received and go out of NIM)
so I suppose there is a hardware problem betwwen the NIM output and the PC USB input.
One of signal that goes to the 74HC10 is bad (or 74HC10 is bad but I don't think first)
- NIM can be not very well plugged
- a bad solder on one of the pins 34, 35, 37 ( or too much solder and you have a short between 2 pins)
First check the continuity for these 3 signals from the NIM pins to the 74HC10 pins.

Jean-Pierre F6DZP
Posts: 1129
Joined: 24 Dec 2010

Re: Pro V2 no TS output

Postby G4WIM » Tue 21 May 2019 20:18

Hi JP,

thanks for the quick reply - I've checked for solder shorts on my soldering but nothing found or measured.

on pin 34 I see a 200nS clock signal, on pin 35 a 80uS pulse (don't know repetition rate) and pin 37 is at ground (no dc short to gnd).

is there a schematic for the V2 pro so I can see which pins on the HC10 these signals go to such that I can trace further ?

Edit I've determined that pin 34 of the nim goes to pin 11 of U3, pin 35 goes to pin 9 of U3 and pin 37 goes to pin 3 of U3 - no shorts anywhere.but pin 37 seems dead ?

Regards Tim

PS I unsoldered the 4 mounting lugs and checked correct mounting - remounted but still same problem.
Posts: 19
Joined: 14 Dec 2016

Re: Pro V2 no TS output

Postby G4WIM » Wed 22 May 2019 13:16

Hi JP,

so I came back to fault find this problem having identified which pins on the 74HC10 should have what signals etc and everything looked good as I compared it to my working V2 Minitiouner.

So I ran up the Minitiouner program on the PC and it worked - four green LEDs
I suspect there maybe an intermittent some where but at least all the components seem to work.

I'll keep a close eye on it while I wait for the display and case to arrive.

In the meantime could somebody send me a replacement L12 marked 100 as I'm not convinced I have to correct value to hand ?

Many thanks for your hard work and time !

Regards Tim
Posts: 19
Joined: 14 Dec 2016

Forum Statistics

Who is online

Users browsing this forum: No registered users and 1 guest


Return to MiniTiouner Pro