Page 1 of 1

No Mpeg2 decoder light

PostPosted: Fri 6 Feb 2015 16:43
by ribbonmicsrus
Hi, running CheckTutitoune shows 3200 card installation good, all green lights except TS, Mpeg2 audio and Mpeg2 video decoder lights. The Check list shows:-

Filter graph creation success.
OK :"Universal Source" filter found.
OK :Could add "Universal Source" filter.
OK :Could add "MPEG-2 Demultiplexer" filter.
OK :"LAV splitter Source" filter found.
OK :Could add "LAV splitter Source" filter.
Being new to this, what have I missed, the TS file plays test card ok. Or do these only light when receiving good video?
Andy G3UEQ

Re: No Mpeg2 decoder light

PostPosted: Fri 6 Feb 2015 20:43
by F6DZP
Hello,
I don't understand your situation.
Do you mean that, when you click the button "Play TS from file" you can see the video and hear the sound, but the 3 leds under this button remain red ?
Jean Pierre F6DZP

Re: No Mpeg2 decoder light

PostPosted: Fri 6 Feb 2015 21:56
by ribbonmicsrus
Jean-Pierre
I can play your test card ok. I have not got second computer to run both Tutioune and D-ATV Express at same time for test so cannot provide signal to the TT S2-3200 card.
When I run Check program those 3 LEDs remain red. I think I have loaded all drivers/files OK.
What I am asking is do these LEDs only illuminate when receiving a correct signal from the TT S2-3200 card.
Andy G3UEQ

Re: No Mpeg2 decoder light

PostPosted: Sat 7 Feb 2015 13:36
by F6DZP
You don't answer to my question:
--> when you click the button "Play TS from file" , can you see the video and hear the sound? do the 3 leds under this button remain red ?
or join a screen-shot of what you see.

When you write:
What I am asking is do these LEDs only illuminate when receiving a correct signal from the TT S2-3200 card.


there is no meaning for me as "CheckTutiouneDriver&filters" is not a receiver, it is just a software to check if you have all drivers and Directshow filters well installed.
For that, when you press the button "Play TS from file" this software try to play a TS file, if you see the video and ear the sound that means that all is OK and you should have the 3 leds green.
The S2-3200 is not used nor checked at this moment,we just check that your computer can read, decode and play a TS file, so all 3 "directshow filters" needed for this work are present and so the 3 leds are green. Nothing to do with a S2-3200 card at this specific step.

There is no need to receive a signal to get the 3 midle leds green. All leds must be green without any signal.
CheckDriver&filters.jpg
CheckDriver&filters.jpg (194.5 KiB) Viewed 22762 times

I get all these leds green without any signal.

Jean Pierre F6DZP

Re: No Mpeg2 decoder light

PostPosted: Sun 8 Feb 2015 11:22
by ribbonmicsrus
Yes, all working ok, running TS file shows all LEDs running green
Apologies for confusion..
Andy G3UEQ